Problemi con Net Framework 4.6

Forum for Italian speaking players.
Falcon23
Guardian
 
Posts: 1
Joined: Feb 26, 2013 21:11

Postby Falcon23 » Feb 06, 2017 16:46

Ciao ragazzi ho windows 7 64 bit e sto provando in tutti i modi di scaricare netframewrok 4.6 ma mi da un errore dicendo ke il mio sistema operativo non supporta il 4.6...ho provato ovviamente a scaricare net framework sia x 64 ke per 32 bit ma nada qulcuno ha avuto lo stesso problema?

iridia
Warder
 
Posts: 25
Joined: Feb 28, 2011 20:46

Postby iridia » Feb 06, 2017 20:27

devi scaricaricare visual c++. https://uthgard.org/howto#4


Return to Italiano

Who is online

Users browsing this forum: No registered users and 2 guests

Friday, 14. August 2020

Artwork and screen shots Copyright © 2001-2004 Mythic Entertainment, Inc. All rights reserved. Used with permission of Mythic Entertainment. Mythic Entertainment, the Mythic Entertainment logo, "Dark Age of Camelot," "Shrouded Isles," "Foundations," "New Frontiers," "Trials of Atlantis," "Catacombs," "Darkness Rising," the Dark Age of Camelot and subsequent logos, and the stylized Celtic knot are trademarks of Mythic Entertainment, Inc.

Valid XHTML & CSS | Original Design by: LernVid.com | Modified by Uthgard Staff