Creating account: Cannot verify email

If you need support, you can get help here!
Slyfeind
Guardian
 
Posts: 3
Joined: Jan 01, 2020 19:24

Postby Slyfeind » Jan 01, 2020 19:43

Hello, all. I just found this server and am excited to join you all. Apologies if this has been answered already, I couldn't find it by searching.

I'm creating an account, using Microsoft's OpenID option. When I get to verifying my account, "Game Account, You have to verify your email before being able to proceed", I click the "Verify Email" button. Then nothing happens. All other buttons on the page work fine for me. I'm using a Firefox browser. Is this a browser issue? I'm willing to install a different browser if so, but I want to be sure before I take that step.

Thanks!

Slyfeind
Guardian
 
Posts: 3
Joined: Jan 01, 2020 19:24

Postby Slyfeind » Jan 12, 2020 03:59

No one? Alas, I guess I'm the first to encounter this. :/

Antiks
Myrmidon
 
Posts: 67
Joined: Jan 02, 2017 19:47

Postby Antiks » Jan 12, 2020 05:12

Is it sending you something to your email?

wachawacha
Warder
 
Posts: 44
Joined: Oct 13, 2019 19:45

Postby wachawacha » Jan 12, 2020 06:02

Slyfeind wrote:Hello, all. I just found this server and am excited to join you all. Apologies if this has been answered already, I couldn't find it by searching.

I'm creating an account, using Microsoft's OpenID option. When I get to verifying my account, "Game Account, You have to verify your email before being able to proceed", I click the "Verify Email" button. Then nothing happens. All other buttons on the page work fine for me. I'm using a Firefox browser. Is this a browser issue? I'm willing to install a different browser if so, but I want to be sure before I take that step.

Thanks!


late, but try using chrome. It's the only browser that works for me. It used to work on more browsers till it updated

Slyfeind
Guardian
 
Posts: 3
Joined: Jan 01, 2020 19:24

Postby Slyfeind » Jan 14, 2020 21:16

Antiks wrote:Is it sending you something to your email?


Nope, nothing happens except the mouse-over graphic.

wachawacha wrote:late, but try using chrome. It's the only browser that works for me. It used to work on more browsers till it updated


I'll try that this afternoon and update with the results. Thanks! :)

scareb
Warder
 
Posts: 11
Joined: Oct 27, 2017 18:44

Postby scareb » Jan 15, 2020 15:59

well a firend of try to create a ACC also on uthgard to play with me and got the same problem he cant verify his email and he use Chrome as browser, isnt any admin here to get this prob fixed?

User avatar
Grahmdal
Gryphon Knight
 
Posts: 330
Joined: May 03, 2017 08:05

Postby Grahmdal » Jan 21, 2020 18:05

Semi-related...but are you logged in as 'administrator'?

I've had problems opening links from email (Gmail & others) with Windows 10, when logged as a 'user.'
Image


Return to Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron

Monday, 27. January 2020

Artwork and screen shots Copyright © 2001-2004 Mythic Entertainment, Inc. All rights reserved. Used with permission of Mythic Entertainment. Mythic Entertainment, the Mythic Entertainment logo, "Dark Age of Camelot," "Shrouded Isles," "Foundations," "New Frontiers," "Trials of Atlantis," "Catacombs," "Darkness Rising," the Dark Age of Camelot and subsequent logos, and the stylized Celtic knot are trademarks of Mythic Entertainment, Inc.

Valid XHTML & CSS | Original Design by: LernVid.com | Modified by Uthgard Staff