DAOC stürzt ab beim ausloggen / Porten

If you need support, you can get help here!
Hr.Rossi
Guardian
 
Posts: 2
Joined: Apr 14, 2019 10:01

Postby Hr.Rossi » Apr 15, 2019 11:20

Hallo!

Entschuldigt das ich Deutsche schreibe aber mein Englisch ist nicht ganz so toll. Zumal ich hoffe das mir so auch auf Deutsch geantwortet wird :roll:


Folgendes Problem, beim Account meiner Tochter bleibt DOAC beim Porten in andere Zonen komplett stehen so das wir das Laptop dann immer neu starten müssen.

Das passiert wenn man z.B. nach Mithra oder Camelot rein möchte aber auch wenn man "ordentlich" mit "/q" ausloggen will. Wenn man dann neu einloggt muss auch immer das UI neu angeordnet werden, weil die letzten Einstellungen nicht gespeichert werden. Das Problem ist seit letzer Woche und war NICHT von Anfang an! Wir haben inzwischen DAOC 3 oder 4 mal neu installiert aber leider keine Veränderung.

Ich hoffe es hat wer eine Idee.

LG
Hr. Rossi

Samirane
Eagle Knight
 
Posts: 598
Joined: Jun 08, 2012 18:52

Postby Samirane » Apr 15, 2019 13:53

Hat deine Tochter das UI in der letzten Woche gewechselt? Manchmal spinnen auch die leider hier..

Wenn sie nicht richtig ausloggen kann mit /q nachdem sie die qbar neu gemacht hat, ist es leider normal, dass die letzten Änderungen nicht gespeichert wurden, daher immer nach dem neumachen direkt versuchen zu reloggen um sie zu speichern.

Wenn das funktioniert hat, würde ich auch direkt von der *ini eine Sicherung machen (besser auch von der user.dat wegen der Tastaturbelegung)

Gab es vielleicht ein Windows update? Hat der Ordner wo daoc drin ist volle Rechte usw..

Das hilft dir jetzt zwar speziell sicher nicht viel weiter, aber man muss alles prüfen, grade, wenn es halt nicht von Anfang an so war, ist die Frage, was hat sich am Laptop geändert in der letzten Zeit.

Tritt das Problem auch auf, wenn sie bei dir am PC einloggt?

lg Sami
Langsam und stetig ernährt sich das Murmeltier

Image

WishYouWereHere

Hr.Rossi
Guardian
 
Posts: 2
Joined: Apr 14, 2019 10:01

Postby Hr.Rossi » Apr 15, 2019 14:42

Hallo Sami!

Der Tip mal den Account meinem Laptop zu testen war gut! - Bei mir funktioniert der Account ohne Probs.
Bei der UI nutz meine Tochter die Standart / Classic UI die bei der Installation zu Verfügung gestellt wird.


Das mit den Rechten des Ordners prüfe ich auch mal - komisch ist halt das bei der allerersten Installtion erst alles ging und seit der letzten Woche plötzlich nicht mehr.


Danke nochmal für die Tips

Hr.Rossi


Return to Support

Who is online

Users browsing this forum: No registered users and 6 guests

Wednesday, 26. June 2019

Artwork and screen shots Copyright © 2001-2004 Mythic Entertainment, Inc. All rights reserved. Used with permission of Mythic Entertainment. Mythic Entertainment, the Mythic Entertainment logo, "Dark Age of Camelot," "Shrouded Isles," "Foundations," "New Frontiers," "Trials of Atlantis," "Catacombs," "Darkness Rising," the Dark Age of Camelot and subsequent logos, and the stylized Celtic knot are trademarks of Mythic Entertainment, Inc.

Valid XHTML & CSS | Original Design by: LernVid.com | Modified by Uthgard Staff