Can't log in using Microsoft account

If you need support, you can get help here!
svev85
Guardian
 
Posts: 3
Joined: Jan 08, 2019 23:46

Postby svev85 » Jan 08, 2019 23:57

Try to login with my microsoft account and give me this warning

Error code: Failed to fetch resource from https://apis.live.net/v5.0/me/picture?s ... rects=true, http status: 410, http response: { "error": { "code": "api_deprecated", "message": "This API is no longer supported. Please see https://aka.ms/livesdkmigration for information about migrating your application to Microsoft Graph."

What happen? I use it until 5 hours ago and now this...
Last edited by svev85 on Jan 10, 2019 13:04, edited 1 time in total.

User avatar
Abydos
Game Master
Game Master
 
Posts: 6506
Joined: Jan 22, 2011 21:14

Postby Abydos » Jan 09, 2019 01:00

Hello,

We are looking into this currently. Sorry for the trouble.

svev85
Guardian
 
Posts: 3
Joined: Jan 08, 2019 23:46

Postby svev85 » Jan 09, 2019 01:01

Thank you for the support

User avatar
Gondlyr
Myrmidon
 
Posts: 92
Joined: Aug 29, 2010 00:00
Location: afk

Postby Gondlyr » Jan 09, 2019 04:02

Same here.

User avatar
Dwarfious
Guardian
 
Posts: 2
Joined: Jul 16, 2007 00:00

Postby Dwarfious » Jan 10, 2019 02:52

Hey My Character is Currently on Albion Named Murlin Emrys I can't fetch my account and I am 100% that the problem is not at My End. Its unable to fetch my account Data and I cant launch or anything.... Sad very sad :( Please help fix this problem.

User avatar
Abydos
Game Master
Game Master
 
Posts: 6506
Joined: Jan 22, 2011 21:14

Postby Abydos » Jan 10, 2019 04:41

We are working to resolve this issue
Sorry for the interruption in service.

svev85
Guardian
 
Posts: 3
Joined: Jan 08, 2019 23:46

Postby svev85 » Jan 10, 2019 13:04

Now seems it working, thank you for the fix

Edit:
Now is no longer working again...

Deadly
Warder
 
Posts: 10
Joined: Jun 24, 2018 13:36

Postby Deadly » Jan 11, 2019 20:44

dont work again

User avatar
Sportsfreund
Guardian
 
Posts: 2
Joined: Feb 09, 2007 01:00

Postby Sportsfreund » Jan 11, 2019 21:28

same here... since wednesday probs with this login via ms - only Thursday works (with another error-message..but works).
Image


Return to Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 4 guests

Tuesday, 26. March 2019

Artwork and screen shots Copyright © 2001-2004 Mythic Entertainment, Inc. All rights reserved. Used with permission of Mythic Entertainment. Mythic Entertainment, the Mythic Entertainment logo, "Dark Age of Camelot," "Shrouded Isles," "Foundations," "New Frontiers," "Trials of Atlantis," "Catacombs," "Darkness Rising," the Dark Age of Camelot and subsequent logos, and the stylized Celtic knot are trademarks of Mythic Entertainment, Inc.

Valid XHTML & CSS | Original Design by: LernVid.com | Modified by Uthgard Staff